Knowledge Base
 
   

Important Notification: SunLync Customers Running SunLync Version 9 & SlimCD Gateway

06 Jun, 2018

SunLync Customers;

Please be advised:  We have recently identified an issue within SunLync that affects clients using SunLync Version 9 in conjunction with the SlimCD gateway for processing EFT and POS transactions.  If you do not process transactions via SlimCD gateway or are running a version previous to Version 9, please disregard.

If you are running SunLync Version 9 , we are requesting that you please upgrade to version 9.0.4.2 which is available via the SunLync Update Utility.

It has been brought to our attention that attempting to process cards for point of sale purchases or token requests via the MANUAL (non-swiped) method will result in a connection error after TLS 1.0 is discontinued on June 11th, 2018.  There has been a hot fix released this morning to resolve the issue with this functionality.

If you have any questions, please do not hesitate to reach out to our support team via phone or email, as we are more than happy to assist you.

Thank you,

SunLync Software, Inc.

print  Print